Bonjour tout le monde,
Est ce que quelqu'un utilise Thunderbird sur debian 10 ?
Depuis la dernière mise à jour, impossible de me connecter à mes boîtes mails... même après avoir réinstallé et supprimée TOUTE la configuration... et même en passant par flatpak... impossible de faire marcher la dernière version sur ma debian.
Est ce que je suis le seul à avoir ce problème ? Ou a une idée d'où peut venir le problème ?

@breizhux Je n'ai pas de souci sur ma debian 10. Tu as la vesion 78.10.0 (64 bits) ?

@breizhux et tu as quoi comme symtome ? L'authentification échoue ? C'est au moment où tu ajoutes le compte mail ou bien c'est quand il récupère les mails ? Si tu lances thunderbird en ligne de commande, tu as un output avec des erreurs ?

@deblan
Aucune erreur en ligne de commande, mais la commande est non bloquante...

@breizhux faudrait voir si ça ne sera pas la source d'erreur. Si j'étais toi, je désactiverais l'IPV6 :

echo '1' > /proc/sys/net/ipv6/conf/lo/disable_ipv6
echo '1' > /proc/sys/net/ipv6/conf/all/disable_ipv6
echo '1' > /proc/sys/net/ipv6/conf/default/disable_ipv6

service networking restart

Follow

@deblan
Finalement je crois que j'ai trouvé ^^
Il suffisait de redémarrer mon ordinateur... ce que je ne fais absolument jamais 😂
J'ai vue que dans mon /tmp c'était le bordel, j'avais des broyons de mails et des confs Mozilla un peu partout...
Donc j'ai pris la décision de redémarrer pour avoir un nettoyage propre... et effectivement ça marche mieux !

Désolé du dérangement tout le monde ! Et merci pour toute vos réponses !
Et pensez à redémarrer les ordis après mise à jour de temps en temps 😅

Sign in to participate in the conversation
Mastodon.zaclys.com

Mastodon by la mère zaclys association française